20-10-2022 Onderhoud Waarschuwing voor kwetsbaarheid in WordPress-websites 6.02 en lager

Datum start 20-10-2022 Datum einde
Tijd start 00:00 Tijd einde 23:00
Lokatie Status Actief

Vanuit de website security.nl werd de onderstaande waarschuwing uitgestuurd betreffende een kwetsbaarheid in WordPress websites met een versie ouder dan 6.03.
Naar aanleiding hiervan adviseren we u dan ook om uw WordPress zo snel mogelijk te updaten naar de laatste versie.

———————————————————–

Op WordPress gebaseerde websites zijn door middel van verschillende cross-site scripting (XSS)-kwetsbaarheden over te nemen. WordPress heeft een beveiligingsupdate uitgebracht om de problemen te verhelpen. Met WordPress 6.0.3 worden in totaal vijftien kwetsbaarheden opgelost. De impact van drie van de beveiligingslekken is op een schaal van 1 tot en met 10 beoordeeld met een 8.8.

Het gaat om drie XSS-problemen, waarvan één in de media library in WordPress volgens securitybedrijf Wordfence het gevaarlijkst is. Deze kwetsbaarheid maakt reflected cross-site scripting mogelijk, waarmee een aanvaller de inhoud van cookies van bijvoorbeeld de beheerder kan stelen, om vervolgens daarmee toegang tot het beheerderspaneel te krijgen. Misbruik van dit beveiligingslek vereist geen authenticatie. Wel enige social engineering, zoals een beheerder een malafide link laten openen.

Volgens Ram Gall van Wordfence zullen de nu verholpen kwetsbaarheden niet op grote schaal worden misbruikt, maar bieden een meer ervaren aanvaller wel de mogelijkheid om waardevollere websites aan te vallen. Beheerders worden dan ook aangeraden om naar WordPress 6.0.3 te updaten. Volgens cijfers van W3Techs draait 43 procent van alle websites op internet op WordPress.

Link naar originele artikel:
https://www.security.nl/posting/771638/WordPress-websites+via+XSS-kwetsbaarheden+over+te+nemen