03-04-2019 Support Spoedonderhoud in verband met apache exploit DirectAdmin servers

Datum start 03-04-2019 Datum einde 03-04-2019
Tijd start 13:00 Tijd einde 17:00
Lokatie Status Opgelost

Servers voorzien van het DirectAdmin controlepanel zijn vatbaar voor een ernstige exploit in apache. Hiervoor zullen wij vanaf 13:00 noodonderhoud uitvoeren om dit lek direct te patchen voor alle servers met DirectAdmin waar een updatecontract voor wordt afgenomen.

Uw Directadmin server heeft momenteel een Apache versie tussen 2.4.17 en 2.4.38, we zullen deze updaten naar Apache versie 2.4.39 waar het lek in is gepatched.

Het betreft de bug CVE-2019-0211. Meer informatie kunt u raadplegen via Deze link