16-10-2017 Support Compatibiliteitsprobleem vCloudportal en Vsphere webclient icm Flash 27.0.0.170

Datum start 16-10-2017 Datum einde 26-10-2017
Tijd start 00:00 Tijd einde 00:30
Lokatie Status

Op dit moment is er een compatibiliteitsprobleem met het vCloudportal & vSphere webclient in combinatie met Adobe Flash versie 27.0.0.170. Dit probleem uit zich dat men na het aanmelden een foutmelding van Adobe Flash te zien krijgt of dat de browser crashed.

Voor Windows 10 gebruikers wordt als work-around geadviseerd om Edge als browser te gebruiken of Internet Explorer 11 in compatibiliteismodus en als administrator uit te voeren, deze werken op dit moment nog wel.

Indien u een Apple gebruiker bent is er nog geen workaround beschikbaar.

Update: Inmiddels is dit verholpen door een update van Flash versie 27.0.0.183 die is uitgebracht.